Absence de charge

Les sujets qui n'ont pas encore aboutis (parfois un peu touffus...), prospectives

Absence de charge

Message par polo66 » 17 Juillet 2017, 16:52

Bonjour,
je viens de monter un USB2BYK afin de pouvoir charger mon GPS et des accus rechargeables.
La dynamo est un moyeu SON 28 et le phare un EdeluxII.
J'ai bien branché les deux cosses de la dynamo sur les fils de la lampe (qui fonctionne parfaitement) et sur les fils de l'USB2BYK.
Le tout connecté via la prise Jack.
J'ai connecté mon GPS via la prise USB mais celui ci ne se charge pas. Tout au plus l'écran alterne entre "charge" et "perte d'alimentation". Et au final ça ne charge pas.
Un essai sur mon téléphone n'est pas plus concluant.
L'USB2BYK est dans une sacoche isolée du cadre.
J'ai aussi branché 5 accus rechargeables qui ne se sont pas chargés.
D'où cela peut il venir?
A noter que le GPS était anormalement chaud (48°c alors que dehors il faisait 35 maxi). J'ai peur que ça l'endommage.
Merci de votre réponse.
polo66
 
Message(s) : 5
Inscription : 17 Juillet 2017, 16:40

Re: Absence de charge

Message par Ren » 17 Juillet 2017, 18:10

Bonjour,

Je vous recommande :
- de vérifier que votre dynamo n'est pas équipé d'un dissipateur (écrêtage surtension). La notice des ces dynamos le préconise car elles peuvent en définitive produire plus de 3W ce qui pourrait griller vos ampoules. Si le seuil d'écrêtage est inférieur à celui prévu par USB2BYK, ceci peut se traduire par une perte de puissance et induire le phénomène que vous décrivez.
- un essai en raccordant USB2BYK directement sur la dynamo, et pour l'occasion de débrancher le phare, ceci afin de s'assurer qu'un écrêtage n'est pas réalisé par le phare (c'est le cas avec certains phares à LED)
- un essai de charge de vos appareils USB par USB2BYK avec des accus préalablement chargés, sur table (sans dynamo ni autre matériel) (attention : tension nominale batterie = 6V, soit 5 accus 1.2V en série)
- Mémo pour charger une batterie vide : dynamo 3W -> 20mA.h/km, soit 100km pour recharger une batterie de 6V 2000mA.h.
- Si vous essayer de charger des périphériques USB alors qu'une batterie totalement déchargée est sur le système (U<5V), il faut que cette batterie ait atteint un niveau de charge suffisant pour que la sortie USB devienne efficace. Par ailleurs, Il est important que la batterie soit en bon état, sinon la charge peut tout simplement être perdue, auquel cas le système fonctionne mal ou pas du tout.

Chauffe GPS : sur certains smartphones, le GPS consomme énormément. J'ai observé ce phénomène de surchauffe sur un Wiko après environ 3h de fonctionnement en GPS raccordé à USB2BYK et en pédalant sous le soleil. J'ai alors déconnecter le Wiko pour qu'il refroidisse.
Remarque 1 : sans USB2BYK, l'autonomie n'aurait pas atteint 1h
Remarque 2 : l'échauffement est du à la consommation du GPS, non pas à USB2BYK
Remarque 3 : a ce régime le smartphone ne se charge pas puisque toute l'énergie est utilisée par le GPS. Au mieux, vous entretenez le niveau de charge.
Remarque 4 : Vous avez raison de penser qu'une chauffe excessive de GPS peut l'endommager. Mais ceci n'est pas lié directement à USB2BYK (indirectement oui car celui-ci permet d'utiliser le GPS durablement, donc favoriser la surchauffe...).

A vous lire,
Dernière édition par Ren le 01 Août 2017, 09:13, édité 2 fois.
Ren
 
Message(s) : 111
Inscription : 22 Février 2014, 11:25

Re: Absence de charge

Message par polo66 » 17 Juillet 2017, 18:38

Merci pour cette réponse complète.
Je crois avoir donc trouvé puisque j'ai branché simultanément le GPS et une batterie composée de 5 Accus vides.
Donc si j'ai bien compris, je ne peux charger en même temps un GPS type Edge 1000 et des accus rechargeables (pour un Etrex 30).
je vais refaire un test demain.
Par contre, est ce que je peux recharger des piles de 2500mAh (en 1,2V)?
polo66
 
Message(s) : 5
Inscription : 17 Juillet 2017, 16:40

Re: Absence de charge

Message par Ren » 17 Juillet 2017, 19:00

Vous pouvez et c'est même recommandé mettre la batterie en même temps que vos accessoires USB puisque la batterie assure l'effet "tampon", mais... tant qu'elle dispose encore d'énergie. Si vous la déchargez plus que ne la chargez, au bout d'un moment, ça va plus... Il faut alors lui concéder quelques km exclusifs...
Vous pouvez utiliser des accus d'à peu près n'importe quelle capacité, l'essentiel est que la tension nominale soit de 6V. Au plus la capacité est élevée, au plus il faut de km pour les charger. Pour un usage en "tampon", une capacité au delà de 2000mA.h ne représente pas beaucoup d'intérêt, mais n'est pas non plus gênante.
A demain lire le résultat de vos tests,
Ren
 
Message(s) : 111
Inscription : 22 Février 2014, 11:25

Re: Absence de charge

Message par polo66 » 20 Juillet 2017, 09:45

Bon, test ce matin sans la batterie tampon.
J'ai fait l'essai avec deux câbles Garmin différents.
La charge s'effectue mais au bout de 5 kilomètres, plus d'alimentation. Je dois m'arrêter, tout débrancher, rebrancher et c'est bon.
Le phénomène réapparaît 5 kilomètres plus loin (et tout les 5 kms d'une manière générale).
De plus, je trouve l'USB2BYK anormalement chaud.
Là je viens de faire le test sur une table en branchant le GPS dessus chargé par la batterie tampon( 5 piles chargées).
Le phénomène persiste dès que je bouge le boitier: ça coupe et ça reprend en alternance.
J'ai l'impression qu'il y a un faux contact au niveau de la prise USB en fait. A la moindre vibration ça se déconnecte.
Et ça ne vient pas du câble puisque j'en ai essayé plusieurs.
Là, j'avoue que je suis un peu désemparé: je pars faire la TCR dans une semaine et je ne sais pas comment résoudre mon problème....
polo66
 
Message(s) : 5
Inscription : 17 Juillet 2017, 16:40

Re: Absence de charge

Message par Ren » 20 Juillet 2017, 17:27

Pouvez vous renvoyer le matériel pour expertise ?
Avec SVP vos références de commande.
Je procéderai à l'expertise au plus.
D'avance merci,
Ren
 
Message(s) : 111
Inscription : 22 Février 2014, 11:25

Re: Absence de charge

Message par polo66 » 20 Juillet 2017, 18:25

Oui, je vous l'envoi dès demain.
Mais il me faut une solution d'urgence pour la TCR (huit mois de préparation...).
polo66
 
Message(s) : 5
Inscription : 17 Juillet 2017, 16:40

Re: Absence de charge

Message par Ren » 20 Juillet 2017, 20:35

Bonsoir,

Après lecture de la notice, la dynamo Son 28 nécessite un dissipateur de puissance, à priori puisqu'elle produit bien plus de 3W surtout si vous roulez à bonne allure. A tel point qu'un risque d'électrocution est d'ailleurs évoqué !...
USB2BYK est pourvu d'un mécanisme qui coupe l'alimentation dynamo si la dissipation produit un échauffement excessif ou si le courant dynamo dépasse 900mA durablement. La protection se réactive automatiquement après coupure de l'alimentation pendant quelques instants.
Ceci ressemble bien au problème que vous décrivez et semble correspondre à une mise en protection d'USB2BYK. En effet, si USB2BYK s'échauffe alors qu'un accessoire USB est raccordé, c'est que la puissance d'entrée dépasse largement celle consommée par l'USB qui est de 2,5W, et qu'une grande partie est dissipée. A ce titre, utiliser la batterie tampon représenterait un avantage réel puisque le courant excédentaire servirait à charger la batterie, ce qui éviterait la dissipation et l'échauffement / coupure.
J'aurais donc tendance à penser que la puissance de votre dynamo se situe au-dessus des 5W maxi préconisés pour USBB2YK, d'autant si vous êtes cycliste chevronné (la Son délivre 3W dès 16km/h et j'ai cru comprendre que vous roulez aux alentours de 30km/h de moyenne).
Pour y remédier, il serait possible :
- d'allumer les phares en même temps que la charge de votre USB : 3W de phare + 2,5W d'USB = 5,5W = puissance dynamo -> puissance répartie entre éclairage et charge USB, plus de surtension, plus de coupures USB.
- d'utiliser le dissipateur proposé spécifiquement pour cette dynamo https://www.rosebikes.fr/article/shimano-sm-dh10-protection-contre-la-surtension/aid:196629 -> dommage d'avoir une dynamo bête de course, pour au final dissiper l'énergie...
- de mettre 2 USB2BYKs pour répartir la puissance, avec la batterie en commun (mini 2000mA.h !) -> dans cette configuration, vous disposer d'une puissance très confortable pour charger des accessoires gourmands en énergie (Smartphone grand écran avec GPS et connexion de données actifs en permanence).
A distance, il n'est pas facile de confirmer ce diagnostique, d'autant que vous décrivez un 2ième problème de coupure intermittente sur l'USB.

Vu le délai court que vous évoquez, je vous propose :
- faire le test de charge avec les phares allumés en plus de la charge USB -> si phares + charge USB fonctionnent simultanément, c'est que votre dynamo produit effectivement de l'ordre de 5 ou 6W au lieu de 3W.
- Vérifier si le phénomène se produit toujours lorsque la batterie tampon est raccordée
- auquel cas commander 2 USB2BYKs neufs que vous pourrez monter en parallèle sur votre dynamo (délai de livraison : 2 à 3 jours ouvrés) -> charge répartie sur 2 USB2BYK qui repousse la limite de puissance vers 10W / 1.8A. Dans le même temps vous renvoyer le modèle douteux avec un RIB, et à réception je pourrais procéder tranquillement à l'expertise puis vous le rembourser.
Merci de me communiquer vos références de commande passée (n° facture, date, nom, prénom...).

N'hésitez pas à me téléphoner pour discuter davantage de ce problème.

Dans l'attente de vous lire,
Dernière édition par Ren le 01 Août 2017, 09:15, édité 1 fois.
Ren
 
Message(s) : 111
Inscription : 22 Février 2014, 11:25

Re: Absence de charge

Message par polo66 » 21 Juillet 2017, 05:02

Bonjour,
merci pour votre réponse.
Je me suis trompé, mon moyeu est un SON Deluxe 12, moins puissant que le 28.
Je vais refaire un test ce matin avec un autre appareil et un autre câble.
polo66
 
Message(s) : 5
Inscription : 17 Juillet 2017, 16:40

Re: Absence de charge

Message par Ren » 21 Juillet 2017, 06:07

Il faut prendre en compte pour vos tests :
- d'une part, la puissance peut-être écroulée si des dissipateurs sont installés sur vos phares ce qui expliquerait que la charge sur USB2BYK ne soit pas efficace si la dissipation s'effectue à un niveau trop bas. C''est ce que préconise la notice des Son...
- lorsque phares déconnectés, plus d'écrétage et alors puissance à priori supéreieure à 3W.
Mon tél : 0650944159
Ren
 
Message(s) : 111
Inscription : 22 Février 2014, 11:25


Retour vers Installation / problème en cours de résolution

cron